Issue with model uploads
Incident Report for PureWeb Reality
Resolved
The model upload issue has been resolved. Please reach out to support@pureweb.io if you experience further issues.
Posted Jul 24, 2024 - 22:14 UTC
Investigating
We are investigating an issue with increased error rates in model uploads to the platform. We will provide updates as soon as we have more information.
Posted Jul 24, 2024 - 14:42 UTC
This incident affected: Core Services (Console).